httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gregg Andrew" <gand...@sti.nasa.gov>
Subject RE: apache 2.0.39 on Solaris 8
Date Fri, 09 Aug 2002 12:57:33 GMT
I ran into the same problem, what worked for me was changing permissions, and the group owner,
I assume your getting the error for srclib/apr. Anyway that's how I got around that issue
Gregg Andrew

-----Original Message-----
From: Boyle Owen [mailto:Owen.Boyle@swx.com] 
Sent: Friday, August 09, 2002 5:07 AM
To: users@httpd.apache.org
Subject: RE: apache 2.0.39 on Solaris 8

>From: Ed Guenther [mailto:guenthere@yahoo.com]
>
>Has anyone gotten Apache 2.0.39 to work on Solaris 8? 
>Did you use the precompiled version or did you compile
>it yourself?

I have Solaris 8 (SunOS 5.8) on UltraSparc. Using /usr/bin/make (i.e. SunOS make - not gmake)
and  gcc 2.95.2, I did configure, make, make install, changed user and group to something
real, changed Listen to port 8000 and did apachectl start. Worked first time.

Are you trying with the Solaris compiler? I cannot compile with /usr/ucb/cc or /opt/SUNWspro/bin/cc
- they fail immediately at the compiler test with the message: "C compiler cannot create executables".

Rgds,

Owen Boyle

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message