httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jstou...@attbi.com
Subject Re: Apache 2.0.40 Install error [libapr.la] Error 127]
Date Fri, 16 Aug 2002 23:12:25 GMT
Joshua Slive wrote:

> jstout13@attbi.com wrote:
> >>
> >>I am attempting to install apache 2.0.40 on a SUN Ultra 10
> >>uname -a
> >>SunOS dhcp-217-7358 5.8 Generic_108528-15 sun4u sparc SUNW,Ultra-5_10
> >>
> >>bash-2.03# ./configure --prefix=/opt/apache
> >>
> >>configure compiles with no errors, however when I run "make"
> >>
> >>I get an error about 2 minutes into
> >>
> >>/opt/apache/httpd-2.0.40/srclib/apr/libtool: ar: command not found
>
> Ouch.  That was a little more detail than we truly needed.  The problem
> is that the command "ar", which is necessary to build apache, is not
> available in your path.  You can probably fix the problem by adding
> /usr/ccs/bin to your path before building.
>
> Joshua.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org

Thanks, now I remember, I tried adding various different sources into my path

I'm more of a Network admin, I remember installing apache before and was told

this same fix for this problem I had a year ago.  Thanks for the help

Jeff


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message