httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Scanlon <r...@theinternethost.com.au>
Subject Problem accessing apache through proxy server.
Date Tue, 13 Aug 2002 18:54:52 GMT
Hi All,
  
 I have searched every apache/squid/caching maillist and FAQ I could
 find to no avail.
  
 My setup is:
  
  Redhat Linux 7.1
  Apache 1.3.26 / PHP 4.2.1

 The problem is when I try to access the web server through a Squid
 Proxy server or through Microsoft Proxy Server V2.0 the client browser
 hangs. The proxys are transparent.
  
 There is an initial connection in the access log as follows
  
  ip.add.re.ss - - [date time group] "GET / HTTP/1.0 " 200 6168 "-" 
   "Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)"
  
 but no further connection or transfer of file(s).
  
 It does not seem to matter which browser I am using, I've tried Opera,
 Mozilla, Netscape and IE, or what operating system. I've tried Win98,
 W2k, WinNT, Linux and OS/2.

 If there is one of the above proxys between the client and the server
 then it just will not display the site and just sits there. The browser
 will continue to display its animated logo and responds to all mouse
 and keyboard input.
  
 Without any proxy then there is no problem. All the virtual hosts on the
 server can be accessed correctly.
  
 Anyway any help would be greatly appreciated.
  
  
  -- 
  Regards
  Ross
  ross@theinternethost.com.au

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message