httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Fellows <lfell...@4lane.com>
Subject RE: Apache Problem
Date Thu, 08 Aug 2002 19:41:56 GMT
On Thu, 2002-08-08 at 15:20, Aaron Axelsen wrote:
> Here is a directory that isnt password protected
> 
> http://alpha.frozenpc.net/test/ works but
> 
> http://alpha.frozenpc.net/test doesnt
> 
> ---
> Aaron Axelsen
> AIM: AAAK2
> Email: axelseaa@amadmax.com
> URL: www.amadmax.com
>  
> "It said, ""Insert disk #3,"" but only two will fit!"
> "One picture is worth 128K words."
> 
> 
> -----Original Message-----
> From: Joshua Slive [mailto:joshua@slive.ca] 
> Sent: Thursday, August 08, 2002 1:36 PM
> To: Aaron Axelsen; users@httpd.apache.org
> Subject: Re: Apache Problem
> 
> 
> Aaron Axelsen wrote:
> > Yes I am editing the correct file, use I really set UseCanonicalName 
> > off. [...]
> > 
> > Still nothing seems to work without the slash.  See for your self at: 
> > [...]
> 
> Start by trying with a directory that is not password protected.  For 
> one thing, I can't test by hand a password protected directory (without 
> going through the bother of base64 encoding the password, etc).  For 
> another thing, my best guess is that you have an ErrorDocument 401 that 
> is doing something nasty.  To figure it out, start by using 
> non-protected directory.
> 
> Also, please keep it on the mailing list where everyone can help.  Out 
> of politeness, I deleted the potentially "private" info that you sent 
> me, but I see no reason why you should need to keep this private at all.
> 
> Joshua.
> 
> 

  I do not see a problem when using either URL.




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message