httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erich C. Beyrent" <erich.beyr...@beyrent.net>
Subject Help with installation
Date Mon, 26 Aug 2002 13:44:59 GMT
Hey everyone,

I am new to the list, and I am having problems with my Apache 2.0.40 installation.  I am building
on  Solaris 2.8 on an Sun Ultra 5, with gcc version 2.95.2.  I ran the ./configure --previx=/opt/apache2
command, and everything went fine.  However when I do a make, I get tons of errors with exports.c:

exports.c:2175: redefinition of 'ap_hack_apr_xml_parse_file'  previously defined here
make: Fatal error:  Command failed for target 'exports.lo'
Current working directory /opt/apache2/server
***Error Code 1
make:  Fatal error:  Command failed for target 'all-recursive'
Current working directory /opt/apache2/server
***Error Code 1

What am I doing wrong, and what do I need to do to fix this?  Thanks - your help is greatly
appreciated.

Erich C. Beyrent

Mime
View raw message