httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Taylor" <ch...@x-bb.org>
Subject Re: Loading web apge
Date Wed, 21 Aug 2002 13:56:16 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Did you restart Apache after changing the config file?

Also: check the <Directory> block a few lines below the DocumentRoot
directive, there should be one set to /usr/local/apache2/htdocs (or
wherever it's installed), this should be changed to be the same as
your DocumentRoot.

You can restart Apache using "./apachectl restart" in Apache's bin
directory.

HTH

Chris Taylor - chris@x-bb.org - The guy with the PS2 WebServer -
http://www.x-bb.org/chris.asc

- ----- Original Message ----- 
From: Dan Stephens 
To: users@httpd.apache.org 
Sent: Wednesday, August 21, 2002 2:52 PM
Subject: Loading web apge


    When I go to my site with my browser I get the apache
configuration page. This doesn't make sense to me since I have my
page in /var/www/html which is defined in my httpd.conf file are
DocumentRoot. I also have my indext.html in that same directory so
that shold be the initial page to display. What should I change/move
to make my page display and not the apache page? 
    Thank you for any help you can give me,
 -Dan

-----BEGIN PGP SIGNATURE-----
Version: PGPfreeware 7.0.3 for non-commercial use <http://www.pgp.com>

iQA/AwUBPWOb/Sqf8lmE2RZkEQKd2gCg+oQMvp2ts1CsQ/jcP4jkM0FCnVwAn2kq
IRQDf91bQ8JcJbMHU3SIZaGY
=iPgc
-----END PGP SIGNATURE-----


Mime
View raw message