httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Darin Holloway" <jdhollo...@blue.net>
Subject Re: [imp] New version of apache and php are good for work with IMP 3.x ?
Date Thu, 01 Aug 2002 14:55:28 GMT
You probably need that OpenSSL upgraded to 0.9.6e,  CERT released an
advisory this week.  As for your problem, does it attempt to connect to the
database when you load the page?  Perhaps it isn't able to maintain a
session under SSL.

John Darin Holloway
Web Developer and System Administrator
Bluegrass Network, LLC
----- Original Message -----
From: <EdwardSPL@ita.org.mo>
Cc: <imp@lists.horde.org>; <users@httpd.apache.org>;
<php-general@lists.php.net>
Sent: Thursday, August 01, 2002 10:45 AM
Subject: Re: [imp] New version of apache and php are good for work with IMP
3.x ?


> Hello,
>
> I have just finished re-compile and re-install apache 1.3.26, php 4.2.2,
> openssl 0.9.6d and mod_ssl...
> But when I start the apache by running :
> apachectl startssl
>
> php and https can't for work with apache, then I check the file
"httpd.conf" :
> I found :
> <IfDefine SSL>
> LoadModule ssl_module         libexec/libssl.so
> LoadModule php4_module        libexec/libphp4.so
> </IfDefine>
>
> <IfDefine SSL>
> AddModule mod_ssl.c
> AddModule mod_php4.c
> </IfDefine>
>
> <IfDefine SSL>
> Listen 80
> Listen 443
> </IfDefine>
>
> And there are no the following lines into httpd.conf :
>
> AddType application/x-httpd-php .php .php
> AddType application/x-httpd-php-source .phps
>
> So, I try to modify the setting by these :
>
> #<IfDefine SSL>
> LoadModule ssl_module         libexec/libssl.so
> LoadModule php4_module        libexec/libphp4.so
> #</IfDefine>
>
> #<IfDefine SSL>
> AddModule mod_ssl.c
> AddModule mod_php4.c
> #</IfDefine>
>
> <IfDefine SSL>
> #Listen 80
> Listen 443
> </IfDefine>
> Listen 80
>
> And then add these lines into httpd.conf also :
>
> AddType application/x-httpd-php .php .php
> AddType application/x-httpd-php-source .phps
>
> After that, I try to restart the apache by : apachectl startssl...
>
> OH...php is ok for work with apache, but https can't for work with apache
again
> !
>
> So, can you help me more ?
>
> Thanks.
>
> Cristel Iofciu wrote:
>
> > I know Apache 1.3.26, PHP 4.2.2 on Slack 8.0 work with IMP.
> > I suggest you upgrade to Apache 1.3.26 too (take a look at CERT.org for
the
> > reason :)), and don't think RH6.2 will matter in this case...
> >
> > Cristel Iofciu
> > NetAdmin
> > -------------------------------
> > eXonsite srl
> > Constanta, 8700
> > Soveja 19, Bl. V3 ap.24
> > --------------------------------------
> > [T] +40-0241-638300
> > [M] +40-0722-924541
> > [E] cristel@exonsite.ro
> > [W] www.exonsite.ro
> > --------------------------------------------
> >
> > Quoting EdwardSPL@ita.org.mo:
> >
> > > Hello,
> > >
> > > Do you know apache 1.3.22 and php 4.2.2 are good for work with IMP 3.x
> > > under RH 6.2 system ?
> > >
> > > Thank for your help !
> > >
> > > Edward.
> > >
> > >
> > >
> > >
> > > --
> > > IMP mailing list
> > > Frequently Asked Questions: http://horde.org/faq/
> > > To unsubscribe, mail: imp-unsubscribe@lists.horde.org
> > >
> >
> > ----------------------------------------------------------
> > Acest mesaj a fost trimis prin  http://webmail.exonsite.ro
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message