httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From New Disorder Records <er...@newdisorder.com>
Subject RE: further notes on mod_ssl and apache_1.3.26
Date Sun, 07 Jul 2002 22:59:42 GMT
thanks.  I checked the makefile in src, and it's completely blank.  It's 
very strange, since I'm doing nothing out of the ordinary.


On Mon, 8 Jul 2002, Andrew Kenna wrote:

> Ok no worries, just a suggestion. If I think of anything else i'll get back to you
> 
> 
> Andrew
> 
> 
> -----Original Message-----
> From: New Disorder Records [mailto:ernst@newdisorder.com]
> Sent: Monday, 8 July 2002 8:49 AM
> To: users@httpd.apache.org
> Subject: RE: further notes on mod_ssl and apache_1.3.26
> 
> 
> what do you mean, "killing mod_ssl?"  what is happening is that the 
> makefile no longer has a rule for making "all," the most basic starting 
> point for the makefile.
>   Even removing all configuration options, the makefile is still broken.
> 
> -Thanks,
> Ernst
> 
>  On Mon, 8 Jul 2002, Andrew Kenna wrote:
> 
> > Is it possible that one of the options you are passing through the makefile is breaking
mod_ssl.
> > 
> > Try compiling apache and modssl accepting the defaults that are setup to see if
it works, if it does work then something that you are setting in apache is killing modssl
> > 
> > 
> > Andrew
> > 
> > 
> > -----Original Message-----
> > From: New Disorder Records [mailto:ernst@newdisorder.com]
> > Sent: Monday, 8 July 2002 8:41 AM
> > To: users@httpd.apache.org
> > Subject: further notes on mod_ssl and apache_1.3.26
> > 
> > 
> > when I try to install mod_ssl with apache_1.3.26, all I get is this:
> > 
> > make
> > 
> > ===> src
> > make[1]: Entering directory `/home/ernst/apache_1.3.26'
> > make[2]: Entering directory `/home/ernst/apache_1.3.26/src'
> > make[2]: *** No rule to make target `all'.  Stop.
> > make[2]: Leaving directory `/home/ernst/apache_1.3.26/src'
> > make[1]: *** [build-std] Error 2
> > make[1]: Leaving directory `/home/ernst/apache_1.3.26'
> > make: *** [build] Error 2
> > 
> > this is a fresh untar of apache_1.3.26, and it works without mod_ssl.  All 
> > mod_ssl seems to do is break the makefile.  any ideas?  Here's my config:
> > 
> > ./configure --enable-module=ssl --enable-shared=ssl --enable-shared=max 
> > --activate-module=src/modules/auth_sybase/libauth_sybase.a --prefix=/home/ernst/httpd-install

> > --sysconfdir=/home/ernst/httpd-install/conf --exec-prefix=/home/ernst/httpd-install/bin
--bindir=/usr/bin 
> > --sbindir=/usr/sbin --libexecdir=/usr/lib/apache_1.3.26 --mandir=/usr/man --enable-module=all

> > 
> > Thanks
> > 
> > 
> 
> 

-- 
New Disorder Records "you've heard of us now, so shut up and buy the damn 
Sacrilicious CD" - www.newdisorder.com
Pirx the Pilot: One of the top three Structuralist punk rock bands in the 
country.  www.pirxthepilot.com


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message