httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hgard...@cooksonelectronics.com
Subject Apache/PHP issue, fix needed
Date Tue, 02 Jul 2002 15:59:49 GMT
Platform: Winnt 4.0 (SP6a), Apache, PHP 4.2.1

I was running httpd 2.0.35, but upgraded to 2.0.39 yesterday.

Following the upgrade, when I try to launch Apache I get:

     apache: module "c:\php4build\snap\sapi\apache2filter\sapi_apache2.c"
is not compatible with this version of Apache.
     Please contact the vendor for the correct version.

Also, FWIW, the Apache installer did not create a service for Apache.

Suggestions?

I cannot rollback to 2.0.35 at this point, because I can no longer locate
my 2.0.35 MSI package.  If someone could provide a URL to a download source
that would be wonderful.

Thanks, Hood

______________________________________________________
This message (including any attachments) contains confidential information
intended for a specific individual and purpose, and is protected by law.  -
If you are not the intended recipient, you should delete this message and
are hereby notified that any disclosure, copying, or distribution of this
message, or the taking of any action based on it, is strictly prohibited.
_____________________________________________________


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message