httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Koen Vingerhoets" <koen.vingerho...@ubench.com>
Subject RE: Survey question for any Tomcat or Apache users out there
Date Wed, 24 Jul 2002 16:03:29 GMT
Hi,

I know have 4 Win2k servers running Apache 1.3.20 (more accurate: IBM HTTP
Server, which is a 'hacked' Apache).
I have one RedHat running Apache as well.

Compared: I would rather see me running 1000 RedHat - Apaches and only 1
Win2k - Apache.
What a mess it is :s

Koen

-----Original Message-----
From: Rick Reumann [mailto:maillist@reumann.net]
Sent: 24 July 2002 17:19
To: Tomcat Users List; users@httpd.apache.org
Subject: Survey question for any Tomcat or Apache users out there


*****Question:*****:

Is there ANYONE out there that has managed to get Apache2.0.39 and
Tomcat4.x working on a Windows2K/NT machine?????

Don't worry I won't even bother e-mailing you for help(unless you say
I can). I've gotten to the point now that I'm just wondering if anyone
is even using the combination since I can't find anything about it.
I'm just so frustrated, people are constantly asking these questions
and yet I see no documentation anywhere on any jakarata site how to
set this stuff up. Tomcat 4.0.4 is great I love it. Shouldn't it work
with another jakarta open source project - Apache web server?

This best documentation I found was in this doc:
http://mpcon.org/temp/how2install_apache_w_php_jsp_support.doc

But even the author just realized this install isn't perfect (it only
seems to be working from localhost).

In the meantime I'm just using Tomcat as the only server. I've never
installed Apache1.3 and things are almost perfect with Apache2.0.39 so
I really don't want to uninstall it yet and try to tackle 1.3, if
someone has the above set up working correctly.

Even if you don't have the above working e-mail back bitching. Maybe I
could keep track of the e-mail addresses and when someone does provide
a solution or help I can let every else know.

If anyone is interested in my original question/post it is below:

--->

I'm having trouble getting Apache(2.0.39) to recognize Tomcat(4.0.4)
applications using port 7000. In my Apache httpd.conf file I have set:

Listen 7000

and also have the servername set:
ServerName afs.obs.outback.com

Everything works fine when just dealing on the actual machine that
Apache and Tomcat is on using localhost. In other words

http://localhost:7000/ --- brings up Apache main page

http://localhost:7000/myTomcatAppName/index.jsp  --- serves up the
jsp struts application fine

However when I try to access
http://afs.obs.outback.com:7000/myTomcatAppName/index.jsp  I get an
Apache 404 url does not exist error

(going straight to Tomcat does work fine:
http://afs.obs.outback.com:8080/myTomcatAppName/index.jsp )

Please someone help..this is driving me nuts:) Thanks

--

Rick
mailto:maillist@reumann.net


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message