httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Admin" <kompu...@naisp.net>
Subject RE: Problem between http and https
Date Wed, 31 Jul 2002 06:34:34 GMT
see what I mean??????????????

this guy is wanting help with something,
but gets help with something else, instead.

Granted, this perhaps could be miscommunication,
in this instance

-----Original Message-----
From: EdwardSPL@ita.org.mo [mailto:EdwardSPL@ita.org.mo]
Sent: Wednesday, July 31, 2002 2:29 AM
To: users@httpd.apache.org
Subject: Re: Problem between http and https


Robert Andersson wrote:

> EdwardSPL@ita.org.mo wrote:
>
> > Sorry,
> >
> > Mine is apache 1.3.26...
> > So, have you other link about apache 1.3.26 ?
> >
> > Thank for your help !
> >
>
> http://httpd.apache.org/docs/mod/mod_alias.html#redirect
>
> Same for 1.3 and 2.0, as far as I know.
>
> A bit of clarification: By "where you define server_name", I meant the
> normal http-host (on port 80). This must be a VirtualHost, unless your
> SSL-host is located on another server.
>
> Regards,
> Robert Andersson

Hello,

Sorry, I don't quite understand what are you saying...
I just wanted to know how to set the functon ( http protocol auto direct to
https protocol )...
Because many user always to use http protocol connect ( access ) to web site
they want, but they don't know what is https, right ?
Actually, apache + ssl = https, right ?
So, this problem is very important about security system ( eg : webmail, buy
&
sell on the net ), right ?

Edward.




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message