httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Admin" <kompu...@naisp.net>
Subject RE: Virtual hosts (was RE: .pl .cgi / cgi-scripts, handlers)
Date Tue, 30 Jul 2002 21:22:51 GMT
yes it does say that, in every version i've seen...
geez what is it with you people...
do you need glasses or something

even in version 2 it has that, i think...
(I installed that quickly to check it out)
I use 1.3.26 for win32  win2k pro
but i also used to operate linux
Mandrake and all those had it as well.

-----Original Message-----
From: Joshua Slive [mailto:joshua@slive.ca]
Sent: Tuesday, July 30, 2002 5:17 PM
To: users@httpd.apache.org; admin@myispnet.net
Subject: RE: Virtual hosts (was RE: .pl .cgi / cgi-scripts, handlers)



On Tue, 30 Jul 2002, Admin wrote:

> NO...there was nothing else i missed...
> look...when apache first gets setup,
> the default config file only says it will
> execute cgi files with the extension " .cgi "
> correct?

No, that's not what the default config says.

And I appologize to everyone for perpetuating this discussion.  Lets just
end it here.  I fully believe that your server works with the AddHandler
included.

Joshua.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message