httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Desmond Lee" <desmon...@hotmail.com>
Subject where to get libapr.so and other so files
Date Tue, 02 Jul 2002 23:11:26 GMT
Hi there

Yes, it's me again, i've like posted so many emails here, i hope people 
arent' starting to get mad :(


When trying to install apache 2 over again from the rpms instead of the 
zipped up source i get an error:

rpm -ivh apache-2.0.39-0.2.i386.rpm
error: failed dependencies:
        /usr/bin/getgid   is needed by apache-2.0.39-0.2
        /bin/id   is needed by apache-2.0.39-0.2
        rc-scripts   is needed by apache-2.0.39-0.2
        apr   is needed by apache-2.0.39-0.2
        db4   is needed by apache-2.0.39-0.2
        libapr.so.0   is needed by apache-2.0.39-0.2
        libcrypto.so.0.9.6.1   is needed by apache-2.0.39-0.2
        libdb-4.0.so   is needed by apache-2.0.39-0.2
        libssl.so.0.9.6.1   is needed by apache-2.0.39-0.2

Where can i find the *so files that i'm missing (i don't even know what the 
so files even are really) and where do i put them. I've done some looking 
around on the web but i only got more confused.

THanks for your guys' help

Desmond


_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message