httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kym Farnik" <...@recalldesign.com>
Subject RE: Apache 2.0.39 on Windows XP - mod_dav - errors
Date Tue, 30 Jul 2002 07:37:19 GMT
The patch fixed the problem!
Thanks!
> -----Original Message-----
> From: Kym Farnik [mailto:kym@recalldesign.com]
> Sent: Tuesday, 30 July 2002 10:25
> To: users@httpd.apache.org; Robert Andersson
> Subject: RE: Apache 2.0.39 on Windows XP - mod_dav - errors
>
>
> Thanks!
> I had not applied the patch.
> Now I have to call M$... and wait... and wait...  and wait... :-)
> Anyone got the Hotfix handy on FTP?
> TIA, Kym
>
> > -----Original Message-----
> > From: Robert Andersson [mailto:robert@profundis.nu]
> > Sent: Monday, 29 July 2002 16:22
> > To: users@httpd.apache.org
> > Subject: Re: Apache 2.0.39 on Windows XP - mod_dav - errors
> >
> >
> > Doesn't sound much like it, but could be The XP Bug? (check out the download
> > page for Apache/Win32)
> > What primarily caught my eyes was this: "where ****** is some garbage
> > characters".
> > If so, you'll need to apply the fix they talk about in that KB article. Let
> > us know your findings.
> >
> > Regards,
> > Robert Andersson
> >
> > ----- Original Message -----
> > From: "Kym Farnik" <kym@recalldesign.com>
> > To: <users@httpd.apache.org>
> > Sent: Friday, July 26, 2002 6:50 AM
> > Subject: Apache 2.0.39 on Windows XP - mod_dav - errors
> >
> >
> > > Hi - Problem:  Have installed and configured Apache 2.0.39
> > > on Windoze XP - works fine - except for mod_dav.
> > >
> > > If I try and connect a windows folder on the server
> > > using M$ IE 6 or DAVexplorer things work fine.
> > > (IE6 or DAVexplorer running on the same box as Apache).
> > >
> > > When I try and access WebDAV from another PC I get
> > > errors.
> > >
> > > I used both IE and DAVexplorer to eliminate
> > > problems with M$ product.
> > >
> > > Also: I have the XP firewall turned off!  :-)
> > >
> > > DAVexplorer:
> > > ------------
> > > DAV Interpreter
> > > Error Encountered while parsing PROFIND response
> > > java.IOException HTTPClinet.ParseException
> > > Didn't find valid chunk length: ******
> > >
> > > (where ****** is some garbage characters)
> > >
> > > IE: wecerr.txt:
> > > ---
> > > 07/26/2002 12:32:40
> > > HTTP 404 Not Found
> > > <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
> > > <html><head>
> > > <title>404 Not Found</title>
> > > </head><body>
> > > <h1>Not Found</h1>
> > > <p>The requested URL /_vti_bin/shtml.exe/_vti_rpc was not found on this
> > > server.</p>
> > > <p>Additionally, a 406 Not Acceptable
> > > error was encountered while trying to use an ErrorDocument to handle the
> > > request.</p>
> > > <hr />
> > > <address>Apache/2.0.39 Server at houser Port 80</address>
> > > </body></html>
> > >
> > > Help!
> > >
> > > Regards, Kym Farnik (mailto:kym@recalldesign.com)
> > > -- Recall Design     http://www.recalldesign.com
> > > 53 Gilbert Street, Adelaide, South Australia 5000
> > > Direct: (61-8) 8217 0556
> > > Fax:    (61-8) 8217 0555
> > > Mobile: 0438 014 007
> > >
> > >
> > > ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> > > For additional commands, e-mail: users-help@httpd.apache.org
> > >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> > For additional commands, e-mail: users-help@httpd.apache.org
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message