httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kym Farnik" <...@recalldesign.com>
Subject Apache 2.0.39 on Windows XP - mod_dav - errors
Date Fri, 26 Jul 2002 04:50:27 GMT
Hi - Problem:  Have installed and configured Apache 2.0.39
on Windoze XP - works fine - except for mod_dav.

If I try and connect a windows folder on the server
using M$ IE 6 or DAVexplorer things work fine.
(IE6 or DAVexplorer running on the same box as Apache).

When I try and access WebDAV from another PC I get
errors.

I used both IE and DAVexplorer to eliminate
problems with M$ product.

Also: I have the XP firewall turned off!  :-)

DAVexplorer:
------------
DAV Interpreter
Error Encountered while parsing PROFIND response
java.IOException HTTPClinet.ParseException
Didn't find valid chunk length: ******

(where ****** is some garbage characters)

IE: wecerr.txt:
---
07/26/2002 12:32:40
HTTP 404 Not Found
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>404 Not Found</title>
</head><body>
<h1>Not Found</h1>
<p>The requested URL /_vti_bin/shtml.exe/_vti_rpc was not found on this
server.</p>
<p>Additionally, a 406 Not Acceptable
error was encountered while trying to use an ErrorDocument to handle the
request.</p>
<hr />
<address>Apache/2.0.39 Server at houser Port 80</address>
</body></html>

Help!

Regards, Kym Farnik (mailto:kym@recalldesign.com)
-- Recall Design     http://www.recalldesign.com
53 Gilbert Street, Adelaide, South Australia 5000
Direct: (61-8) 8217 0556
Fax:    (61-8) 8217 0555
Mobile: 0438 014 007


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message