httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Leon <Marcus.L...@baltimore.com>
Subject Does Apache2 no longer require the AddModule statement?
Date Wed, 24 Jul 2002 20:29:59 GMT
1) Does Apache 2 no longer require the AddModule statement in the httpd.conf
file?

I can only get our module to load by just using the LoadModule statement.
Apache 2 won't start when I use AddModule in addition to LoadModule, as done
in Apache 1.x.

2) If Apache 2 does no longer require the AddModule statement, why does apxs
still add it to httpd.conf?

Is this a bug?

~Thanks!


-----------------------------------------------------------------------------------------------------------------
The information contained in this message is confidential and is intended
for the addressee(s) only.  If you have received this message in error or
there are any problems please notify the originator immediately.  The 
unauthorised use, disclosure, copying or alteration of this message is 
strictly forbidden. Baltimore Technologies plc will not be liable for
direct, special, indirect or consequential damages arising from alteration of the
contents of this message by a third party or as a result of any virus being 
passed on.
 
This footnote confirms that this email message has been swept for Content Security threats,
including
computer viruses.

http://www.baltimore.com

 
This footnote confirms that this email message has been swept by 
Baltimore MIMEsweeper for Content Security threats, including
computer viruses.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message