httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Kenna" <andr...@stamina.com.au>
Subject RE: upgrading to 1.3.23.11 causing Post operations to expire
Date Mon, 22 Jul 2002 05:37:52 GMT
Are you running this version of apache under Linux or Windows ? If so some more details on
the operating system and what modules you have installed may help some more

What is the <form action line that you are using in this page that throws up the error
under 1.3.23.11 ? 

I'd also look at upgrading apache to a full 1.3.26 from httpd.apache.org as i've never heard
of 1.3.23.11


Andrew

-----Original Message-----
From: Brian Scandale [mailto:Brrrian@Excite.com]
Sent: Monday, 22 July 2002 3:29 PM
To: users@httpd.apache.org
Subject: upgrading to 1.3.23.11 causing Post operations to expire


After upgrading from apache 1.3.20-16  to  1.3.23.11 suddenly an application is throwing this
error when pressing the back button in a browser:  This document resulted from a POST operation
and has expired from the cache. Press refresh to repost the form data.

Going back to version 1.3.20-16 allows use of the back button without the message showing
up.

I've spent three weeks trying to work this out and could sure use some help. 

Thanks in advance.
Brian 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message