httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Kenna" <andr...@stamina.com.au>
Subject RE: Apache 2 not available on AIX?
Date Mon, 08 Jul 2002 04:53:53 GMT
Yeah 1.3.26 is the most common build, I guess the apache guys thought that anyone who wants
to play with the 2.x series knows what they are doing and can build their own installations
if required.

Besides, it says don't use 2.x series on production machines since its only beta, wherewas
1.3.26 is a public production release

Andrew

-----Original Message-----
From: Michael Lee [mailto:mlee@kanhan.com]
Sent: Monday, 8 July 2002 2:40 PM
To: users@httpd.apache.org; rbb@covalent.net
Subject: Re: Apache 2 not available on AIX?


But it is just strange that the 1.3.26 binaries for AIX are up-to-date!

Michael Lee
Hong Kong, China


----- Original Message ----- 
From: "Ryan Bloom" <rbb@covalent.net>
To: <users@httpd.apache.org>
Sent: Monday, July 08, 2002 11:56 AM
Subject: RE: Apache 2 not available on AIX?


Apache 2.0 will build just fine on AIX.  The fact that there are no
binaries just means that nobody has gotten around to building any yet.

Ryan

----------------------------------------------
Ryan Bloom                  rbb@covalent.net
645 Howard St.              rbb@apache.org
San Francisco, CA 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message