httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edward...@ita.org.mo
Subject Re: Problem between http and https
Date Wed, 31 Jul 2002 06:15:40 GMT
Sorry,

Mine is apache 1.3.26...
So, have you other link about apache 1.3.26 ?

Thank for your help !

Robert Andersson wrote:

> Hello, and ignore the other 'Admin' poster; the people here try to help
> those who are willing to listen.
>
> Look at:
> http://httpd.apache.org/docs-2.0/mod/mod_alias.html#redirect
>
> Which will suggest you put this where you define server_name (main config or
> the VirtualHost):
>
> Redirect / https://server_name/
>
> Good luck.
>
> Regards,
> Robert Andersson.
>
> ----- Original Message -----
> From: <EdwardSPL@ita.org.mo>
> To: <users@httpd.apache.org>
> Sent: Wednesday, July 31, 2002 7:34 AM
> Subject: Problem between http and https
>
> > Hello,
> >
> > Who can tell me how to set the httpd.conf for this function ?
> > When user type : http://server_name, it will auto direct point to
> > https://server_name  ?
> >
> > Thank for your help !
> >
> > Edward.
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> > For additional commands, e-mail: users-help@httpd.apache.org
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message