httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Beard <j...@cyberxape.com>
Subject Re: authentication problem
Date Sat, 20 Jul 2002 01:55:56 GMT
Sorry I don't have firsthand experience, but have you tried escaping the 
spaces in the URL?

--Jeff

Fenlason, Josh wrote:
> I'm trying to get the ldap authentication subproject to work with apache 2.0.39.  I have
been able to get it to build but apache crashes on startup because off a problem in httpd.conf.
 It says this line is a syntax error:
> AuthLDAPURL ldap://camaro.mn.bethel.com:389/ou=People,ou=jfenlason_r62DC,ou=jfenlason,l=Arden
Hills,o=bethel
> 
> Here's the relevant part of the error message:
> AuthLDAPURL takes one argument, URL to define LDAP connection. This should be an RFC
2255 complaint
> URL of the form ldap://host[:port]/basedn[?attrib[?scope[?filter]]].
> 
> I've looked around and it seems that this is the right syntax.  I've tried adding '?uid?sub'
at the end of the line but that didn't do it either.  Does anyone have any idea about what
I'm doing wrong.  Thanks in advance for any assistance.
> ,
> Josh.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message