httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Tait <JT...@wyrddreams.demon.co.uk>
Subject Re: Runtime error: "ap_null_cleanup: referenced symbol not found"
Date Thu, 18 Jul 2002 16:00:12 GMT
Hmmm...

Boyle Owen wrote:
 > Search through the archives for "SHARED_CORE" - there  have been a
 > number of posts recently that you require this rule when compiling on
 > Solaris 8.

This worked, but I don't understand why it is required.

 > Having said that, I run Solaris 8 and can compile with no problems.

I'm also running 1.3.26 on Solaris 8 with no special options at configure 
time.  It compiles and runs perfectly.

Cheers,
JT
-- 
+------------------------------------+------------------------------------+
| James Tait                         | ICQ# 17834893                      |
| MUD programmer and Linux advocate  | http://www.wyrddreams.demon.co.uk/ |
+------------------------------------+------------------------------------+


________________________________________________________________________
This email has been scanned for all viruses by the MessageLabs SkyScan
service. For more information on a proactive anti-virus service working
around the clock, around the globe, visit http://www.messagelabs.com
________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message