httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shanmugampl <shanmuga...@india.adventnet.com>
Subject Re: Jsp Page is not getting invoked when given in DirectoryIndex
Date Thu, 18 Jul 2002 13:30:33 GMT

Yes i am using mod_jk 1.2.0. I have attached the mod_jk.log file(I 
failed to give the JkLogLevel, so the log file was not created before. 
Now the log file is getting created ).

I have no problems in continuing the discussion on Tomcat Dev

Shanmugam.PL


Bojan Smojver wrote:

>Quoting shanmugampl <shanmugampl@india.adventnet.com>:
>
>  
>
>>    On searching the bug database, i found that a bug has already been
>>filed ( bug id:9913 ) and fixed. So i took the updated mod_jk.c(revision
>>version 1.47), generated the mod_jk.so once again and copied it to the
>>modules directory of my apache home. Still, when i connect through the
>>browser i am getting the directory listing and not the Login.jsp page.
>>Can some one point out whether i have gone wrong in some point or other.
>>Moreover the mod_jk.log file is not getting created in the directory i
>>have specified, but all jsp files are getting served correctly. The size
>>of the generated mod_jk.so file is 322024k.
>>    
>>
>
>So, the mod_jk is definitely 1.2.0, not mod_jk2?
>
>Can you increase the debugging of mod_jk and maybe submit that (JkLogLevel   
>debug)? Also, if you don't mind, can we continue this discussion on Tomcat Dev
>when you reopen bug 9913? It is really a connector issue.
>
>I can verify that the fix works with Apache 2.0.39, Tomcat 3.3.x and mod_jk
>1.2.0 from CVS. But maybe TC 4.0.x is different...
>
>Bojan
>
>  
>


Mime
View raw message