httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sasa STUPAR" <s...@stupar.homelinux.net>
Subject Re: Apache 2.0.39 install problem under winxppro
Date Wed, 10 Jul 2002 07:49:10 GMT
Robert,

I've found the problem...problem was in the sapi php4apache2.dll...looks
like it is not compatible...now I have make my php to work as cgi. If you're
going to install it watch for this.

Sasa

-------Original Message-------

From: users@httpd.apache.org
Date: 10. julij 2002 8:59:56
To: users@httpd.apache.org
Subject: Re: Apache 2.0.39 install problem under winxppro


Well, I'm also on Windows XP. Have you tried a clean install with 2.0.39,
using the distributed httpd.conf without any changes (more than the
mandatory ones)? Does it not work? When you get into trouble like this, you
must isolate the problem, and to do that, start out with nothing, and build
it up one step at a time, and make sure it works before proceeding.

Perhaps I'll try install 2.0.39 on a system to see what happens, we'll see..


Regards,
Robert Andersson

----- Original Message ----- 
From: Sasa STUPAR 
To: users@httpd.apache.org 
Sent: Wednesday, July 10, 2002 8:51 AM
Subject: Re: Apache 2.0.39 install problem under winxppro


Robert,

I've tried everything...still doesn't work. Error log doesn't show anything.
Maybe you can try to install it yourself to see if you'll get tha same error
 Are you using windows or linux?

Sasa

-------Original Message-------

From: users@httpd.apache.org
Date: 10. julij 2002 8:17:37
To: users@httpd.apache.org
Subject: Re: Apache 2.0.39 install problem under winxppro

Ok. The problem doesn't seem to be about the service not being installed
anymore...

You get the same error message if you run apache from the command line?

Typing apache -V could provide some help on what's going on, as the error
you showed looks a bit weird since you installed from binaries and not
compiled from source. Also, try to comment out everything about php in
httpd.conf, and see if it works.

Does the error log have anything to say?


Regards,
Robert Andersson

PS. I have myself not tried 2.0.39 yet (still on 2.0.36), so if it is some
issue specific to that version, I will probably not be of much help.

> ----- Original Message -----
> From: Sasa STUPAR
> To: users@httpd.apache.org
> Sent: Wednesday, July 10, 2002 8:03 AM
> Subject: Re: Apache 2.0.39 install problem under winxppro
>
>
> Ok, Robert...I've tried with apache -k install and I got back the message:
>
> apache: module "c:\php4build\snap\sapi\apache2filter\sapi_apache2.c" is
> not compatible with this version of apache. Please contact the vendor for
> the correct version.
>
> That's strange because I don't have this module. I even don't have this
> directory c:\php4build\... but I am using php but with module
> sapi2apache2.dll.
>
> Any other ideas ?
>
> Sasa





---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

.
Mime
View raw message