httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sasa STUPAR" <s...@stupar.homelinux.net>
Subject Re: Apache 2.0.39 install problem under winxppro
Date Wed, 10 Jul 2002 06:03:44 GMT
Ok, Robert...I've tried with apache -k install and I got back the message:
apache: module "c:\php4build\snap\sapi\apache2filter\sapi_apache2.c" is not
compatible with this version of apache. Please contact  the vendor for the
correct version.
That's strange because I don't have this module. I even don't have this
directory c:\php4build\... but I am using php but with module sapi2apache2
dll.
Any other ideas ?
Sasa
Mime
View raw message