httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jennifer Allen <jral...@alaska.net>
Subject msi aborts on attempt to install 2.0.39 over 2.036 on NT4.0
Date Wed, 03 Jul 2002 01:31:13 GMT
Hello,

I'm attempting to upgrade to Apache 2.0.39 over the top of an existing 
2.0.36
installation, on winNT4.0 service pack 6.0a, using windows installer 
V1.10.1029.1 .

The install terminates immediately with message:

   "Another version of this product is already installed.  Installation 
of this version
    cannot continue.  To configure or remove the existing version of 
this product,
    use Add/Remove Programs on the Control Panel."


V 2.0.36 installed flawlessly May 15 from .msi, taking all defaults, and 
has been
running since. The service was stopped and the machine rebooted before 
beginning
the upgrade. No other web servers are present. Moving, renaming or 
deleting the
old 2.0.36 directories, startup shortcuts, and  the service itself made 
no difference.
There seems to be no way to do further uninstall thrrough the Control 
Panel and
nothing obvious in regedit although I am a novice with registries.

The docs and faqs refer to reinstalls that leave conf files unchanged, 
etc, so I'm
assuming it must be possible to install over an existing older version.  
I must be
missing something very basic here. I ran NCSA httpd on Solaris for 5 
years but
am not a Windows expert...  Can someone please advise how to proceed 
with the
upgrade?

Many thanks for your time,

Jennifer Allen




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message