httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Lee Edwards <g...@fcwm.org>
Subject Re: Uninstall from RH Linux???
Date Mon, 15 Jul 2002 02:33:49 GMT
On Sunday 14 July 2002 09:45 am, Javed wrote:
>   Hi,
>   I did the below said process and found by running the same command
> that the packages has been uninstalled, but immediately i tried to
> start the apache server it started and it says its running !!! What
> does it mean? When i run rpm -e apache---- it gave
>   error:package apache is not installed
>
>   when i run /usr/local/apache/bin/apachectl start -- it started
> running.
>
>   May i know where i went wrong in uninstalling. I tried installing
> thro a httpd-2.0.36.tar on RH Linux7.2 server.

Red Hat doesn't install Apache in /usr/local.  If it's there, then it 
isn't an rpm package, as your last line indicates.  You'll need to 
rm -rf it.

Glen

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message