httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Charles Knell" <ckn...@onebox.com>
Subject Raw beginner needs version info clarification
Date Fri, 12 Jul 2002 22:49:01 GMT
I have downloaded 2.0.39 to my Linux system and installed it. When I
go to the directory and run "httpd -v" it reports

Server version: Apache/1.3.23 (Unix)

I was expecting something on this line:

Server version: Apache/2.0.39 (Unix)

Is this some FAQ I have been unable to find, or in spite of the fact
that the file I downloaded and installed is called "httpd-2.0.39-i686-pc-linux-gnu.tar.gz",
I have somehow got an older version?

Thanks.

-- 
Charles Knell
cknell@onebox.com - email
 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message