httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Flash Wilson <fl...@gorge.org>
Subject Re: Cant make 1.3.26 work with .htpasswd
Date Fri, 12 Jul 2002 16:07:07 GMT
On Fri, Jul 12, 2002 at 05:55:44PM +0200, Boyle Owen wrote:
> Sorry for the ABC but the trouble with glossing over it that sometimes it looks like
you're a newbie :-) Obviously you're not, though!

That's ok, I was trying to say thanks, while getting really 
really frustrated with this stupid problem that has been bugging
me all day and is probably something trivial anyway!

> I don't know what else to suggest since you'd already tried everything I could think
of... I now use 1.3.26 and had no problems with authentication or anything else.. It must
be something really simple - Check you don't have "Satisfy any" - that ORs authentication
with "Allow from"...

Yeh, I checked, but... there must be SOMETHING so Ill check again....

Thanks, anyway.
Flash


-- 
Flash Wilson         flash@gorge.org  	     http://www.gorge.org
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Are you a UK System Administrator?       Join SAGE-WISE for FREE! 
Next London Event: 2002-08-13	         http://www.sage-wise.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message