httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Bertrand <iaccou...@northnetworks.ca>
Subject Apache w/ mysql and php upgrade...
Date Thu, 04 Jul 2002 18:22:38 GMT
I am in the need to upgrade apache from 1.3.24 to 26 due to the recent 
vulnerability advisory.  I have successfully done this on one server with 
php4 module built in.

I am in no way familiar with mysql and it's integration with apache, so I am 
very concerned about how upgrading apache will affect the rest of the servers 
mysql operation.

As a test, I simply copied the httpd binary from the updated server to a test 
server still on 24, and it now shows up as 1.3.26.

Is this a legitimate way to upgrade apache, or are there other files that 
should be upgraded as well to protect against the vulnerability?

Tks greatly,

Steve Bertrand

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message