httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boyle Owen" <Owen.Bo...@swx.com>
Subject RE: Is "AllowOverride Options" dangerous?
Date Mon, 01 Jul 2002 11:21:37 GMT
>-----Original Message-----
>From: Rodent of Unusual Size [mailto:Ken.Coar@Golux.Com]

>> >Despite what the documentation states, it appears that you can't use
>> >"AddHandler" in a .htaccess (I get "AddHandler not allowed here").
>
>What version of Apache is this again?  That's a bug..

Although I tested it originally on 1.3.22, I just retested on 1.3.26 and get the same result.
Here is the error_log:

[Mon Jul  1 13:16:05 2002] [notice] Apache/1.3.26 (Unix) mod_perl/1.27 configured -- resuming
normal operations
[Mon Jul  1 13:16:15 2002] [alert] [client 168.192.196.148] /home/author/html/.htaccess: AddHandler
not allowed here

Rgds,

Owen Boyle

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message