httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <lol_apa...@no-log.org>
Subject RE : no PHP in W2K
Date Thu, 11 Jul 2002 07:07:21 GMT
You must add this to httpd.conf :

AddModule mod_php4.c

with the list of AddModule

-----Message d'origine-----
De : c [mailto:cacerola@hotpop.com]
Envoyé : jeudi 11 juillet 2002 1:28
À : users@httpd.apache.org
Objet : no PHP in W2K


 Hi guys. I can see HTML files ok, but if I add support for PHP in the
httpd.conf, I get this in the error log:

[Wed Jul 10 18:37:45 2002] [error] Cannot remove module mod_php4.c: not
found in module list
I added this to httpd.conf:

LoadModule php4_module c:/php/sapi/php4apache.dll
AddType application/x-httpd-php .php

I installed MySQL too. IE prompts me to save the PHP files. Apache is
installed as a service.

I followed the PHP install file, and copied the dll to system32 ....

My machine config is  Windows 2000 SP2, PIII866Mhz, 128MB, HD 30GB.
Apache Server 1.3.26, PHP 2.2.6.

Previously, 1.3.20 ran flawlessly.

 Any ideas, please?

Thank you. Bye.



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message