httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Fellows <lfell...@4lane.com>
Subject Re: problems upgrading from 1.3.19 to 1.3.22
Date Fri, 12 Jul 2002 20:03:40 GMT
On Fri, 2002-07-12 at 15:58, Michael J Humphries wrote:
> I am trying to upgrade to 1.3.22 from 1.3.19 and everything seems to
> work ok until I run ./apachectl start 
> I then get a syntax error when it tries to load any of the modules but
> the modules exist in the modules dir and the same httpd.conf file work
> under 1.3.19 has any one found this problem and if so is there a fix.
> Any help would be greatly appreciated. Thank you in advance
> 
> Michael Humphries
> Alphacomm.net
> Network Administrator
> 906-639-3500
> 877-450-3500
> adminmjh@alphacomm.net
> www.alphacomm.net 
> 

  What is the error?  Something about LoadModule not being recognized?
  Did you build 1.3.22 with mod_so enabled?  What is the output of
  ./httpd -l?




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message