httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hristo Nazarov" <hri...@galaxite.net>
Subject Re: Apache 1.3.26 and mod perl scripts showing its source
Date Tue, 23 Jul 2002 15:15:02 GMT
Hi..I did this and it works from the first time..exept mod_gzip
http://www.delouw.ch/linux/apache.phtml
----- Original Message ----- 
From: Ronald M <Rynex-Associates@rcn.com>
To: <users@httpd.apache.org>
Sent: Tuesday, July 23, 2002 6:01 PM
Subject: Apache 1.3.26 and mod perl scripts showing its source


> Greetings!!
> I was using apache2 and mod perl 2 but cause of some scripts
> incompatibilities I was forced to use the apache 1.3.26 instead
> So I was trying to config the apache 1.3.26 with mod perl and after I
> finished I was trying to run a test but its not working,
> its seems that I missed something cause the scripts is showing its
> source on browser.
> Can anyone tell me how to config apache 1.3.26 with mod perl??
> Or how can I solve the problem I just described??
> 
> P.S On my apache monitor its shows
> apache/1.3.26 (win32)mod_perl/1.27_01-dev PHP/4.2.2
> 
> Any help would be much appreciated
> 
> Ronald
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message