httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Javed" <jav...@sigmaksa.com>
Subject Re: Uninstall from RH Linux???
Date Sun, 14 Jul 2002 14:45:12 GMT
  Hi,
  I did the below said process and found by running the same command that the packages has
been uninstalled, but immediately i tried to start the apache server it started and it says
its running !!! What does it mean?
  When i run rpm -e apache---- it gave 
  error:package apache is not installed

  when i run /usr/local/apache/bin/apachectl start -- it started running.

  May i know where i went wrong in uninstalling. I tried installing thro a httpd-2.0.36.tar
on RH Linux7.2 server.

  KJ
  ---- Original Message ----- 
  From: Steven Pierce 
  To: users@httpd.apache.org ; KJ 
  Sent: Sunday, July 14, 2002 4:23 PM
  Subject: Re: Uninstall from RH Linux???
  KJ,
  Here is the information that I was able to find with a search of google.  The rpm -e command
  I have seen in a couple of places.  This should help.
  first login as root.
  shutdown the httpd
  /etc/rc.d/init.d/httpd stop (for default RH rpm install)
  may also be: /usr/local/apache/bin/apachectl stop
  if you used an rpm type:
  rpm -e apache
  or possibly:
  rpm -e apache apache-devel
  There may also be other packages that depend on a webserver that you will
  have to remove first.
  if you installed from the source, just remove /usr/local/apache (or wherever
  your install is), but remember that your site source may be located in
  /usr/local/apache/htdocs

  *********** REPLY SEPARATOR  ***********
  >Hi,
  >I want to uninstall Apache from RH Linux. I want to install a new 
  >svr. Guide me Pl. How can i do this?
  >
  >cheers,
  >KJ

Mime
View raw message