httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Andersson" <rob...@profundis.nu>
Subject Re: new install w/o removal of old version?
Date Tue, 30 Jul 2002 05:29:19 GMT
Do you really need to have the .msi file to uninstall? Can't you do that
from the control panel? If you really do need the .msi and add/remove
programs doesn't do the trick, you can do it manually. Just do "apache -k
uninstall" (or similar) to get rid of the service, then hunt for "apache" in
the registry (not sure what to find there, though), and delete/move/backup
the files.

Anyway, I would suggest you keep, or at least backup, your old 1.3.x server
untill you gotten 2.0.39 working nicely.

Regards,
Robert Andersson

----- Original Message -----
From: "Dennis Foreman" <dforeman@stny.rr.com>
To: "apache" <users@httpd.apache.org>
Sent: Monday, July 29, 2002 7:28 PM
Subject: new install w/o removal of old version?


> I have inadvertently deleted my copy of the .msi file for the 1.3.0 pkg.
Can
> version 2.0.39 be properly installed on top of 1.3.20 w/o removing version
> 1.3.20 first? If not, where can I get the old .msi file, so I can properly
> uninstall 1.3.20?
>
> regards,
> D. J. Foreman
> website: http://WWW.CS.Binghamton.EDU/~foreman
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message