httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lewis Watson" <li...@visionsix.com>
Subject Re: problems upgrading from 1.3.19 to 1.3.26
Date Wed, 17 Jul 2002 20:56:32 GMT
Go into /etc/httpd and see if you have sbin/apachectl in there. Make sure
your old version is not running and and do ./apachectl start...
Lewis Watson

----- Original Message -----
From: "Michael J Humphries" <adminmjh@alphacomm.net>
To: <users@httpd.apache.org>
Sent: Wednesday, July 17, 2002 3:13 PM
Subject: RE: problems upgrading from 1.3.19 to 1.3.26


> My .19 install is in /etc/httpd/
> When I ran ./configured I gave it the prefix=/etc/httpd/
> --enable-module=...
> Does that help if not I will give you any info needed
>
> Michael Humphries
> Alphacomm.net
> Network Administrator
> 906-639-3500
> 877-450-3500
> adminmjh@alphacomm.net
> www.alphacomm.net
>
>
> -----Original Message-----
> From: Lewis Watson [mailto:lists@visionsix.com]
> Sent: Wednesday, July 17, 2002 2:52 PM
> To: users@httpd.apache.org
> Subject: Re: problems upgrading from 1.3.19 to 1.3.26
>
>
> ----- Original Message -----
> From: "Michael J Humphries" <adminmjh@alphacomm.net>
> To: <users@httpd.apache.org>
> Sent: Wednesday, July 17, 2002 2:34 PM
> Subject: RE: problems upgrading from 1.3.19 to 1.3.26
>
>
> > I have installed apache 1.3.26 instead of 1.3.22 and everything seemed
> > to work I got though the ./apachectl start and all was good it said it
> > started but then I ran httpd -v and it shows 1.3.19 so I stopped
> 1.3.19
> > rebooted the server and checked the httpd -v it said 1.3.19 so I
> stopped
> > the httpd from /et/rc.d/init.d and tried to run ./apachectl start it
> > says it starts but then I run ./apachectl stop and it says no pid
> httpd
> > not running
> > Any ideas would be more than welcome.
> >
> > Michael Humphries
> > Alphacomm.net
> > Network Administrator
> > 906-639-3500
> > 877-450-3500
> > adminmjh@alphacomm.net
> > www.alphacomm.net
> >
>
> Where is your .22 apache installed and where in the file system is
> apache
> .26 installed? What ./config did you use? This can help to see what is
> happening.
> Thanks.
> Lewis Watson
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message