httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Beard <j...@cyberxape.com>
Subject RE: Specifying build parameters
Date Fri, 28 Jun 2002 19:02:13 GMT
You can tell I haven't done this. ;) Anyway, have you seen this yet?

http://httpd.apache.org/docs-2.0/platform/win_compiling.html

--Jeff


On Fri, 28 Jun 2002, Josh Fenlason wrote:

> ./configure doesn't run on windows, at least not for me.  Is there some way
> to get configure to work on windows?
> On Unix ./configure --help said that the parameters are like my example in
> my first post, e.g. --with-ldap.  nmake doesn't like the '-' character.
> I've tried several different syntax variations, e.g. '__with_ldap',
> 'with_ldap', 'WITH_LDAP' , but no luck.  It says that is doesn't know what
> to do with the parameter.  Anybody have any ideas?  Bueller?  Bueller?
> Thanks again for your help.
> ,
> Josh.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>

--
Jeff Beard | Systems Architect, Programmer, Sysadmin
Contact    | jeff at cyberxape dot com
Location   | In front of the computer, Boulder, CO, USA


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message