httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Boyd Lynn Gerber <gerb...@zenez.com>
Subject Re: Forbidden permission to access / denied. Upgrade from 1.3.14 to 1.3.26 (Solved)
Date Thu, 27 Jun 2002 21:36:18 GMT
On Wed, 26 Jun 2002, Boyd Lynn Gerber wrote:
> I updated my apache-ssl from 1.3.14 to 1.3.26.  I have tried it with and
> with out the SSL.  I have read all the articles in the archive and they do
> not seem to give me any ideas.  When I first rebooted after the upgrade
> every thing worked.  I then wanted to make sure every thing was fine and
> then I got.
>
> You don't have permission to access / on this server.

What I have found that everything from / to the level where the files are
has to have the right permissions.  The files were symlinked to 8 levels
down from the the / directory.  What the problem turned out to be was
/home had -rwxr-x--- which prevented the websever running a nobody from
accessing the files.  So my advice is to start at / and make sure o has
the necessary permisison all the way.

Thanks,

--
Boyd Gerber <gerberb@zenez.com>
ZENEZ	1042 East Fort Union #135, Midvale Utah  84047


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message