httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Boyd Lynn Gerber <gerb...@zenez.com>
Subject Forbidden permission to access / denied. Upgrade from 1.3.14 to 1.3.26
Date Wed, 26 Jun 2002 16:24:07 GMT
I updated my apache-ssl from 1.3.14 to 1.3.26.  I have tried it with and
with out the SSL.  I have read all the articles in the archive and they do
not seem to give me any ideas.  When I first rebooted after the upgrade
every thing worked.  I then wanted to make sure every thing was fine and
then I got.

You don't have permission to access / on this server.


There are no real messages in the error logs.

[Wed Jun 26 10:07:17 2002] /usr/local/apache/bin/gcache started
[Wed Jun 26 10:07:18 2002] [notice] Apache/1.3.26 Ben-SSL/1.48 (Unix)
configured
 -- resuming normal operations
[Wed Jun 26 10:07:18 2002] [notice] Accept mutex: fcntl (Default: fcntl)


I looked at the FAQ and saw where a Files change may be needed.  I did not
help.

I went from

<Files .htaccess>

to

<Files ~ "^\.ht">

I also made sure that the following is everywhere.

    Options FollowSymLinks

The permission have not change on the htdocs directory.  What else could
be causing the problem.  I can go back to 1.3.14 but I would really like
to use the latest version?

Any suggestions?

Thanks,

--
Boyd Gerber <gerberb@zenez.com>
ZENEZ	1042 East Fort Union #135, Midvale Utah  84047




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message