httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rasmus Lerdorf <ras...@apache.org>
Subject Re: Apache 2.0.39 and PHP 4.2.1
Date Thu, 27 Jun 2002 15:00:29 GMT
Or grab a snapshot from snaps.php.net, yes.

-Rasmus

On Thu, 27 Jun 2002, Ray Hillman wrote:

> Hi,
>
> I may have seen this problem, but didn't take it
> in at the time.
>
> Am I right in assuming that, after building Apache
> 2.0.39 the message on attempting the start the
> server:
>
> httpd: module "sapi_apache2.c" is not compatible with this version of
> Apache.
> Please contact the vendor for the correct version.
> Unable to start Apache httpd service
>
> means that I have to wait for PHP 4.3 to
> appear?
>
> Ray
>
> --
> RFC-822 : R.K.Hillman@bton.ac.uk
>   X.400 : S=hillman; G=ray; O=bton; PRMD=uk.ac; ADMD= ; C=GB
>     Tel : +44 1273 600900 Ext. 2644 or +44 1273 642644 (direct)
>     Fax : +44 1273 642666
>    Http : http://www.bton.ac.uk/
> Systems Manager, University of Brighton Information Services,
> Watts Building, Moulsecoomb, Brighton, East Sussex, UK, BN2 4GJ
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message