httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lad.G...@cle.philips.com
Subject Re: MS Word, .htaccess & Passwords
Date Tue, 04 Jun 2002 17:42:46 GMT

Thanks anyway, I kinda though it would be that puzzle palace in Redmond's
issue.

The bright side is that if anyone else has the issues that I had, at least
we all know what to do.

Thanks for all your time.
 -Lad





Joshua Slive <joshua@slive.ca> on 06/04/2002 01:37:42 PM

Please respond to users@httpd.apache.org

To:   users@httpd.apache.org
cc:

Subject:  Re: MS Word, .htaccess & Passwords


Lad.Gaal@cle.philips.com wrote:

> One last problem that I found. In the protected area I also have word
docs, and trying to open them I get asked for the password.

I assume you mean you get asked for the password twice: once when
entering the protected area, and once when requesting the word doc.  I
have heard of this problem before, but I don't know any solution.
Again, this is an MSIE problem, as far as I'm concerned.  The browser
isn't passing the credentials to whatever funky program is requesting
the word doc.

Sorry I can't help on this one.

Joshua.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org








---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message