httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Efren.Vi...@mobipay.com
Subject Re: Apache on Himalaya Serie S74000
Date Thu, 20 Jun 2002 10:46:12 GMT

Peter,

This has been solved with the OSS environment. This is the same as if you
have a Unix system.


Efrén.


"Redbull te da aaaaaaaaalas........"









                                                                                         
                                             
                      "MUTTON, PETER"                                                    
                                             
                      <peter.mutton1@b         Para:    users@httpd.apache.org        
                                                
                      ell.ca>                  cc:                                    
                                                
                                               Asunto:  Re: Apache on Himalaya Serie S74000
                                           
                      20/06/2002 12:42                                                   
                                             
                      Por favor,                                                         
                                             
                      responda a users                                                   
                                             
                                                                                         
                                             
                                                                                         
                                             




It's been a LONG time since I worked on Tandem systems but I
remember having problems compiling GNU software because the
Tandem only allowed a depth of two "directories"
(ie $disk/dir/filename) and most packages used more - is this
fixed ??

Peter Mutton
n-Times

Efren.Vidal@mobipay.com wrote:
>
> Lee,
>
> We are trying to install Apache Web Server in a Tandem Himalaya. Tandem
has
> a "Unix face" called OSS (Open System Services).
> The OSS shell is "sh".
>
> This is the answer for "man sh" command:
>
> ---------------------------
>      sh(1)                                        Open System Services
>      NAME
>           sh - OSS shell
>      SYNOPSIS
>           sh [-i] [-c command_string | -s] [+ | -abCefmnosuvx]  [+ |
> -o][option ...]  | [argument ...]  | [file] [argument ...]
>           The OSS shell is an interactive command interpreter and a
command
> programming language.
>           The OSS shell is based on the UNIX Korn shell.
> ------------------------------
>
> About what tools are we using... do you mean what compiler are we using?
> It's c89.
>
> Thanks again in advance.
>
> Efrén.
>
> -----
>
> "Redbull te da aaaaaaaaalas........"
>
>
>                       Lee Fellows
>                       <lfellows@4lane.         Para:
users@httpd.apache.org
>                       com>                     cc:
>                                                Asunto:  Re: Apache on
Himalaya Serie S74000
>                       19/06/2002 19:06
>                       Por favor,
>                       responda a users
>
>
>
> Hi Efren,
>
>   I do not know if I can assist you much.  I do not have any experience
> with the Himalaya Serie S74000 or OS G.0509.  But looking at your
> error messages, it would appear your shell is broken.  What are you
> using for build tools?  What shell are you using?
>
> On Wed, 2002-06-19 at 10:51, Efren.Vidal@mobipay.com wrote:
> > Hi to all,
> >
> > We are trying to install on a Himalaya Serie S74000 with Operating
System
> > Version G.06.09 the Apache Web Server 2.0.39.
> > We have had this error message:
> > --------
> > /apache/httpd_2.0.39/httpd-2.0.39: ./configure
> > checking for chosen layout... Apache
> > checking for working mkdir -p... yes
> > checking build system type... nsr-tandem-nsk
> > checking host system type... nsr-tandem-nsk
> > checking target system type... nsr-tandem-nsk
> > Configuring Apache Portable Runtime library ...
> > checking for APR... reconfig
> > configuring package in srclib/apr now
> > configure: error: invalid package name:
> > configure failed for srclib/apr
> > -------------
> >
> > We hace tried to install also versions 2.0.35, 2.0.26, 1.3.24, 1.3.6
and
> we
> > have had a lor of problems.
> >
> > Does anyone know if Apache Web Server can installed on an Himalaya or
if
> we
> > have trying to make an "impossible mission"?
> >
> > Thanks in advance.
> >
> > Efrén Vidal.
> >
> >
> >
> > ----
> > "Redbull te da aaaaaaaaalas........"
> >
> >
> >
> >
> >
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> > For additional commands, e-mail: users-help@httpd.apache.org
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org






---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message