httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From abdel.ra...@mpsa.com
Subject Réf. : Re: Réf. : Re: compiling PHP
Date Thu, 13 Jun 2002 15:31:57 GMT

I've removed it probably the wrong way

juste deleted the created files

Is there any other way to do it ?  How to repair this mistake ?


thanx




____________________________________
Abdel RAMLI
abdel.ramli@mpsa.com
Consultant Altaïr Technologies
PSA Peugeot Citroën | site de Bessoncourt
Unité: DINQ/DSIN/INSI/ETSO/PRD
Tel : 03 84 46 92 79 (229279)
____________________________________|



                                                                                         
                                      
                    Lee Fellows                                                          
                                      
                    <lfellows@4lan       Pour :  users@httpd.apache.org               
                                         
                    e.com>               cc :                                         
                                         
                                         Objet : Re: Réf. : Re: compiling PHP           
                                       
                    13/06/2002                                                           
                                      
                    17:26                                                                
                                      
                    Veuillez                                                             
                                      
                    répondre à                                                         
                                        
                    users                                                                
                                      
                                                                                         
                                      
                                                                                         
                                      




How did you remove apache and php?

  What I am thinking is that a library was removed that should not
have been and this is causing the problem you now see.  But this is
a guess.



On Thu, 2002-06-13 at 10:55, abdel.ramli@mpsa.com wrote:
>
> Hi guys, I'm back with my strange Apache / PHP troubles.
>
> As said in my previous mail I finally managed to get it run on a new
Redhat
>
> Now, just to experiment and master the install process, I've done one
> thing, I've uninstalled and tried to reinstall the stuff again, what
> happens is that
> I got a libtool error message on the PHP ./configure
>
> any guess to this
>
> I've tried untarring again, changing folders, deleting config.cache
>
> here is the error message
>
> Segmentation fault
> configure: error: libtool configure failed
>
>
> Thanx
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org





---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message