httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From abdel.ra...@mpsa.com
Subject Réf. : Re: Configuring mysql
Date Tue, 18 Jun 2002 14:16:39 GMT

Good memory Lee,

u're right except that I've already tried |tee and am not on the same
machine than for Apache

I've discovered another trick; changed the source files location and
configured from there, seems to work.

I'm just trying to understand what's may go wrong and why.

Thanx



____________________________________
Abdel RAMLI
abdel.ramli@mpsa.com
Consultant Altaïr Technologies
PSA Peugeot Citroën | site de Bessoncourt
Unité: DINQ/DSIN/INSI/ETSO/PRD
Tel : 03 84 46 92 79 (229279)
____________________________________|



                                                                                         
                                      
                    Lee Fellows                                                          
                                      
                    <lfellows@4lan       Pour :  users@httpd.apache.org               
                                         
                    e.com>               cc :                                         
                                         
                                         Objet : Re: Configuring mysql                   
                                      
                    18/06/2002                                                           
                                      
                    16:18                                                                
                                      
                    Veuillez                                                             
                                      
                    répondre à                                                         
                                        
                    users                                                                
                                      
                                                                                         
                                      
                                                                                         
                                      




Didn't you have a similar problem building apache?  Seemed you used
'tee' and overcame that?

Suggestion:  Reinstall your system from scratch.  You had commented that
everything had worked fine until you removed apache and another software
package you had just built.  Somewhere in the process, it would appear
a system library was corrupted/removed.


On Tue, 2002-06-18 at 09:45, abdel.ramli@mpsa.com wrote:
>
> Whatever I configure, I'm always getting a libtool configure error  with
> the following message
>
> Segmentation fault
> configure: error: libtool configure failed
> {op}@bexh35 #
>
>
> Does anyone have a clue on the way to resolve this  ?
>
> If not, enclosed is a copy to the captured configuration process, can
> anyone distinguish what's going on ?
>



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org





---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message