httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From SMore...@bmnet.com
Subject error loading shared libraries: libdb-3.2.so
Date Tue, 18 Jun 2002 18:07:30 GMT
When starting Apache 2.0.35 for the first time using the
/usr/local/apache2/bin/apachectl start command I get the following errors:

: error while loading shared libraries: libdb-3.2.so
: cannot open shared object file: No such file or directory
: httpd could not be loaded

I am running RedHat Linux 7.3, but also get the error on Linux 7.1.
I ran the minimal install without any of the optional servers: DNS, Samba,
X-windows, etc.
The build of Apache that I am using is from the following file:
httpd-2.0.35-i686-pc-linux-rh70.tar.gz
It was downloaded from: http://www.apache.org/dist/httpd/binaries/linux/

I searched the FAQs and didn't see any topics on this.
I also did a find command on the server to see where the library was on the
drive, but it did not show up.
I would appreciate any clues that would point me in the right direction on
this problem.

_______________________________________________________________

This E-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended only
for the use of the Individual(s) named above.  If you are not the intended
recipient of this E-mail, or the employee or agent responsible for
delivering it to the intended recipient, you are hereby notified that any
dissemination or copying of this E-mail is strictly prohibited.  If you
have received this E-mail in error, please immediately notify us at
865-977-5652 or notify us by E-mail at helpdesk@bmnet.com



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message