httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marty Morrison <Marty.Morri...@wal-mart.com>
Subject DirectoryIndex - ignored by server
Date Fri, 21 Jun 2002 17:39:50 GMT
In Apache 1.3 configuration file I am trying to set the DirectoryIndex
option, but it seems to be ignored.

This is what I have configured:

LoadModule dir_module         libexec/mod_dir.so

<IfModule mod_dir.c>
    DirectoryIndex index.shtml index.html index.htm home.html home.htm
</IfModule>

What I expect to have happen is that the index.shtml file will be used if
found first in a directory, but it does not work for me.  It ignores the
index.shtml and brings up index.html instead.

I have looked in the FAQ and manual, but can't find anything that addresses
this situation.

I am new to Apache.  Can you please point me to some additional
documentation that might help?

Marty.


**********************************************************************
Notice:  The area code for the Wal-Mart Bentonville General 
Office in the US has changed from 501 to 479.  Please make
sure that you are dialing 479 when making calls to any 
General Office location.

**********************************************************************
This email and any files transmitted with it are confidential
and intended solely for the individual or entity to 
whom they are addressed.  If you have received this email
in error destroy it immediately.
**********************************************************************
             Wal-Mart Stores, Inc. Confidential
**********************************************************************


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message