httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "colm ennis" <colm.en...@eircom.net>
Subject 1.3.26 problem include directive broken
Date Thu, 20 Jun 2002 17:57:25 GMT
hi,

following upgrading from 1.3.24 to 1.3.26 my include directoive no longer
works.

we're now getting:
	machine1# apachectl start
	Syntax error on line 1 of /usr/local/etc/apache/acl.conf:
	order not allowed here
	/usr/local/sbin/apachectl start: httpd could not be started
	machine1#

if the included file is moved into httpd.conf, things work as normal.

etc/apache/httpd.conf:
	.
	.
	<Directory "/usr/local/www/customer-data">
	Options Indexes FollowSymLinks MultiViews
	AllowOverride None
	Include etc/apache/acl.conf
	</Directory>
	.
	.
etc/apache/acl.conf:
	Order deny,allow
	deny from all
	allow from a.b.c.d/32
	.
	.
	.

colm


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message