httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Hale" <jim...@halemail.dyndns.org>
Subject RE: .htaccess Not Working...
Date Tue, 11 Jun 2002 02:04:42 GMT
Hell - at this point I'll give anything a shot :)


Jim Hale
---
http://hale.dyndns.org 

-----Original Message-----
From: Jason Soza [mailto:solja@gci.net] 
Sent: Monday, June 10, 2002 9:12 PM
To: users@httpd.apache.org
Subject: RE: .htaccess Not Working...


You know, I've been following this thread and did everything as
suggested here and in the manual and got the same error as you. I'm
running Win32 and I ended up having to put quotes around my .htpasswd
pass to get it working. This may/may not help you, just thought I'd
throw it out there!

Jason Soza

-----Original Message-----
From: Jim Hale [mailto:jim-ml@halemail.dyndns.org]
Sent: Monday, June 10, 2002 5:49 PM
To: users@httpd.apache.org
Subject: RE: .htaccess Not Working...


Whoa - it let me in the first time but now I get:

Internal Server Error
The server encountered an internal error or misconfiguration and was
unable to complete your request. Please contact the server
administrator, sitemaster@halemail.dyndns.org and inform them of the
time the error occurred, and anything you might have done that may have
caused the error.

More information about this error may be available in the server error
log.

And the error log shows...

10.10.1.250 - - [10/Jun/2002:20:50:39 -0500] "GET /[sanitized]/index.php
HTTP/1.1" 500 622 "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT
5.1)"

Jim Hale
---
http://hale.dyndns.org

-----Original Message-----
From: Jim Hale [mailto:jim-ml@halemail.dyndns.org]
Sent: Monday, June 10, 2002 8:36 PM
To: users@httpd.apache.org
Subject: RE: .htaccess Not Working...


That did it - Thanks! :)

I just had to fix the httpd.conf and restart the service. :)

Jim Hale
---
http://hale.dyndns.org

-----Original Message-----
From: MikeParton [mailto:mike.parton@nimblesdg.com]
Sent: Monday, June 10, 2002 8:31 PM
To: users@httpd.apache.org
Subject: Re: .htaccess Not Working...


Make sure you have AllowOverride AuthConfig in httpd.conf.
Try setting the require valid-user in the .htaccess file and eliminate
the <Limit>...</Limit> in httpd.conf
----- Original Message -----
From: "Jim Hale" <jim-ml@halemail.dyndns.org>
To: <users@httpd.apache.org>
Sent: Monday, June 10, 2002 9:20 PM
Subject: RE: .htaccess Not Working...


> Sanitized for your protection...
>
> AuthUserFile /***/***/***/***/.htpasswd
> AuthGroupFile /dev/null
> AuthName This is a Test
> AuthType Basic
>
> <Limit GET POST>
> require valid-user
> </Limit>
>
> And I created the htpasswd file using:
>
> [Being in the dir that the .htaccess file is looking for the .htpasswd

> file]
>
> Htpasswd -c .htpasswd [myusername]
> And entering the password twice.
>
> Jim Hale
> ---
> http://hale.dyndns.org
>
> -----Original Message-----
> From: MikeParton [mailto:mike.parton@nimblesdg.com]
> Sent: Monday, June 10, 2002 8:00 PM
> To: users@httpd.apache.org
> Subject: Re: .htaccess Not Working...
>
>
> Did you set you AllowOveride directive in httpd.conf to AuthConfig ? 
> Include a sanitized version of your .htaccess in your message.
>
> ----- Original Message -----
> From: "Jim Hale" <jim-ml@halemail.dyndns.org>
> To: "Mailing List - Apache" <users@httpd.apache.org>
> Sent: Monday, June 10, 2002 8:53 PM
> Subject: .htaccess Not Working...
>
>
> > I have a directory setup on my website and created the .htaccess and

> > .htpasswd files. When I access the directory thru my browser, I can 
> > get in just fine WITHOUT the system asking me for a password. What 
> > am I missing here? :/
> >
> > Thanks!
> >
> > Jim Hale
> > ---
> > http://hale.dyndns.org
> >
> >
> > --------------------------------------------------------------------
> > -
> > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> > For additional commands, e-mail: users-help@httpd.apache.org
> >
> >
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message