httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From andre.powroz...@belgacom.be
Subject RE: authentication's error
Date Tue, 18 Jun 2002 14:41:02 GMT
Don't you need : valid-user instead of valid_user?

-----Original Message-----
From: Lee Fellows [mailto:lfellows@4lane.com]
Sent: 18 June 2002 16:46
To: users@httpd.apache.org
Subject: Re: authentication's error


What does your error_log show?


On Tue, 2002-06-18 at 09:59, Mauricio wrote:
> I configured my file httpd.conf with:
> 
> AllowOverride AuthConfig
> 
> and created a file .htaccess in directory htdocs:
> 
> AuthName "Restrict Area"
> AuthType Basic
> AuthUserFile /usr1/users
> require valid_user
> 
> and created a user with htpasswd, but the browser show an authentication's error.
> 
> Can anyone help me?
> 
> Mauricio
> +55 - (041) - 219-5246
> mandrade@pr.gov.br



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

**** DISCLAIMER **** 
"This e-mail and any attachments thereto may contain information 
which is confidential and/or protected by intellectual property 
rights and are intended for the sole use of the recipient(s) named above. 
Any use of the information contained herein (including, but not limited to, 
total or partial reproduction, communication or distribution in any form) 
by persons other than the designated recipient(s) is prohibited. 
If you have received this e-mail in error, please notify the sender either 
by telephone or by e-mail and delete the material from any computer. 
Thank you for your cooperation."


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message