httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Terry Simons <galim...@mac.com>
Subject Re: Apache 3.0.29 IPv6 problem
Date Thu, 20 Jun 2002 22:09:20 GMT
Uh... I meant Apache 2.0.39 ;)

hehehe

- Terry

On Thursday, June 20, 2002, at 03:59 PM, Terry Simons wrote:

> Hi,
>
> I'm having a problem getting Apache 3.0.29 to run with IPv6 support.  I 
> know it works though, because the server started once successfully. :)
>
> I haven't changed any of the IPv6 configuration, though I did add some 
> v4 stuff, but now httpd dies silently.  If I comment out my IPv6 Listen 
> directive the server starts up fine.
>
> There are no errors in my log files, and no errors that httpd reports.
>
> I've been using: "/usr/local/apache2/bin/apachectl start" to start my 
> webserver.
>
> The server will startup if I comment out the IPv6 line, which is the 
> following:
>
> Listen [3ffe:3700:0801:aaaa:0210:18ff:fe02:0868]:80
>
> Like I said earlier, the server started up once... and now if I have 
> the above configuration line in my httpd.conf file, the httpd dies 
> silently with no errors whatsoever.
>
> Commenting out that Listen directive fixes the problem.
>
> Also, the v6 Listen directive is identical to my 2.0.36 directive, 
> which works fine...
>
> I've also tried turning the LogLevel up to "debug" but there are still 
> no errors.
>
> Has anyone else had problems like this?
>
> Any suggestions on troubleshooting this?
>
> Thanks,
>
> Terry Simons
> Lead Network Assistant
> Marriott Library, University of Utah
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message